BDO Techincal Issue

Moderators: BDO Moderators

  • Post Details
    Author

BDO Techincal Issue

Postby Yiddo » Fri Dec 23, 2016 1:15 pm

Hi all

I have a weird issue which I've googled with no luck so thought would ask if anyone here had anything similar. basically when I load up BDO for the 1st time I get in-game with a character for about 30 secs at most then it loses connection. If I then go back in 'most' of the time it'll be fine.

Am running Windows 8.1 with latest updates and drivers, running in admin mode with AV and Firewall turned off (using firewall on router), deleted cache but all to no avail.

Anyone had anything similar? Just it takes soooo long to load its a real pain having to do it twice to play :(

Regards
Buttercup: We'll never survive.
Westley: Nonsense. You're only saying that because no one ever has

Image
User avatar
Yiddo
Lux Guild Elder
Awards: 2
Loyalty (1) Loyalty I (1)
 
Country: United Kingdom (uk)
Location: West Sussex
 
 

Re: BDO Techincal Issue

Postby Riverseo » Fri Dec 23, 2016 3:06 pm

Not something i've experienced man hmm. Hope you find someone to help.
User avatar
Riverseo
Game Moderator
Awards: 54
Legend (1) Loyalty (1) Loyalty I (1) Loyalty II (1) Officer (11) Activity (1) Node War (25) Training (7)
Boss (4) Event (2)
 
Country: United Kingdom (uk)
Location: Manchester
 
 
Main Character:
Riverseo
Human (Male)
Warrior (61)
I'm currently playing: Black Desert Online

Re: BDO Techincal Issue

Postby Veerie » Fri Dec 23, 2016 3:16 pm

Hm, maybe connection timeout due to bad routing. You could make a trail account at for example https://pingzapper.com/ and try if that fixes the connection loss.
Veerie
Retired Member
Awards: 18
Loyalty (1) Loyalty I (1) Activity (1) Node War (14) Training (1)
 
Country: Germany (de)
 
 
Main Character:
Veerie
Elf (Male)
Ranger (61)

Re: BDO Techincal Issue

Postby Serphilith » Fri Dec 23, 2016 4:54 pm

I'd love to help, but need some info:

1. Only disconnects or crashes?
1a. If crashing, check event viewer in windows to see why.
1b. if Disconnect, check <BDO Folder> / Log / Client_xxxxxxxxx.log
(Sort by date modified and find the newest Client_xxxxxxxxx.log)

The log file is going to be full of info, but look all the way at the bottom and try to find anything about disconnect or NET or network ..

2. Are you on Wired LAN or WiFi ?
2a Try to get Wired LAN.

3. If allowed, reset the router by unplugging the power for 30 sec.
CAREFUL: This will reset the WiFi password back to default.

-- Cant find anything new to ask.. hope any of this can help. --
User avatar
Serphilith
---
Awards: 2
Loyalty (1) Loyalty I (1)
 
Country: Netherlands (nl)
Location: Eindhoven
 
 
Main Character:
Serphilia Azulia
Elf (Female)
Valkyrie (56)

Re: BDO Techincal Issue

Postby Agorine » Fri Dec 23, 2016 9:53 pm

I have this when I'm on a really really slow internet connection or the upstream isnt working correctly.
Can you post an Internet speedtest?

http://www.speedtest.net/
Agorine
Retired Member
Awards: 21
Loyalty (1) Loyalty I (1) Officer (4) Activity (1) Node War (14)
 
Country: Germany (de)
 
 
Main Character:
Agorine
Human (Female)
Sorceress (60)

Re: BDO Techincal Issue

Postby Yiddo » Sat Dec 24, 2016 11:19 am

Well I am wireless but have no option as running laptop and router not easily accessible. I have previously reset the router etc and the speed should be more than sufficient (16 ping, 20md dl, 6.5mb ul) but did get the following information from log:

2704-00-1 eErrNoPcLogout ( 894168244) Player character is logging out.=>Actor=>Index(4):(Client-PC/4/5.79.111.106):($UndefinedName$/-1):logout:Reason(UNKNOWN SYMBOL NO(10101):[UNKNOWN SYMBOL NO])


2016-12-24 10:08:14 2704-00-1 eErrNoDevelopLog (1883292737) Development log!=>Actor=>Index(4):(Client-PC/4/5.79.111.106):($UndefinedName$/-1):logout completed:Reason(UNKNOWN SYMBOL NO(10101):[UNKNOWN SYMBOL NO])


No idea what 'UNKNOWN SYMBOL NO' but what I might try and do this afternoon is shift stuff around and try and get myself running on ethernet for next couple days, see if that helps.
Buttercup: We'll never survive.
Westley: Nonsense. You're only saying that because no one ever has

Image
User avatar
Yiddo
Lux Guild Elder
Awards: 2
Loyalty (1) Loyalty I (1)
 
Country: United Kingdom (uk)
Location: West Sussex
 
 

Re: BDO Techincal Issue

Postby Yiddo » Thu Jan 12, 2017 8:56 am

Update: Well after much experimentation I have narrowed it down to whenever I load a certain character, thats when it disconnects straight away. I don't think its the character per-se but the fact that they are pretty much living in Velia so is that a higher level of traffic in the game then others? Could that be causing it?

I have had some success with loading a different character up then swapping to that character but not always as sometimes that forces a disconnect.
Buttercup: We'll never survive.
Westley: Nonsense. You're only saying that because no one ever has

Image
User avatar
Yiddo
Lux Guild Elder
Awards: 2
Loyalty (1) Loyalty I (1)
 
Country: United Kingdom (uk)
Location: West Sussex
 
 

Return to Black Desert Online

Who is online

Users browsing this forum: No registered users and 1 guest

cron